I was rethinking /quest one night. I clearly think about MQ too much. The current set of /quest commands are simply... confusing. They don't help the user experience, and can be utterly mind-boggling. I was thinking of refactoring them to this structure: /* * OP: reload [name] * OP: info [name] * OP: drop <username> <name> <true/false (complete?)> * OP: userhas <username> * * given [name] * main [name] * drop <name> * * abandon * active * enter * exit * start <name> */ OP doesn't mean requires op; it just means that in plugin.yml I'll default it to op. Does anyone have a better suggestion? Because I still think this could be confusing. EDIT: I just like to make clear that I've already overhauled it a bit. If you're on the latest dev builds, /quest will not show you a help menu, but an overall quest list instead.